<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8" />
        <link rel="stylesheet" type="text/css" href="/assets/swiper/swiper.min.css" />
<link rel="stylesheet" type="text/css" href="/i/20170131-0c1a2c2/2e0d98c/css/article.css" />
<link rel="stylesheet" type="text/css" href="/assets/flowplayer-6.0.5/minimalist.css" />
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/jquery-2.1.1.min.js"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/jquery.dfp.min.js"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/modernizr-custom.min.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/detectizr.min.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/common.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/smart-underline.min.js"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/responsive-nav.min.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/nav.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/social-likes/social-likes.min.js"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/social-likes/social-likes_custom.js"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/article.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/set-iframe-height-parent-min.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/jquery.magnify.min.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/jaaulde-cookies.min.js" defer="defer"></script>
<script type="text/javascript" src="/i/20170131-0c1a2c2/2e0d98c/js/rbth-fb-popup.js" defer="defer"></script>
<title>    Narendra Modi to attend St. Petersburg economic forum | Russia & India Report
</title>
        <base href="/"/>
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicons/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="64x64" href="/assets/img/favicons/favicon-64x64.png">
<link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicons/favicon-96x96.png">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google" content="nositelinkssearchbox"/>
    <meta name="theme-color" content="#ee3048">










<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2697165-12']);
    _gaq.push(['_setDomainName', 'in.rbth.com']);
            _gaq.push(['_setCustomVar', 2, 'Tags', 'narendra modi, St. Petersburg International Economic Forum, business', 3]);
            _gaq.push(['_setCustomVar', 3, 'Authors', 'Mikhail Nekrasov', 3]);
        _gaq.push(['_trackPageview']);

    setTimeout("_gaq.push(['_trackEvent', '15_seconds', 'read'])", 15000);
</script>
<script type="text/javascript">
    $(document).ready(function () {
        // Debug flag
        var debugMode = false;

        // Default time delay before checking location
        var callBackTime = 100;

        // # px before tracking a reader
        var readerLocation = $(document).height() / 2;

        // Set some flags for tracking & execution
        var timer = 0;
        var scroller = false;
        var didComplete = false;

        // Set some time variables to calculate reading time
        var startTime = new Date();
        var beginning = startTime.getTime();
        var totalTime = 0;

        // Get some information about the current page
        var pageTitle = document.title;

        var contentBlock = $('.container_12').find('.text').first();

        // Check the location and track user
        function trackLocation() {
            var $bottom = $(window).height() + $(window).scrollTop();
            var $height = $(document).height();
            var currentTime;
            var scrollStart;
            var timeToScroll;
            var end;

            // If user starts to scroll send an event
            if ($bottom > readerLocation && !scroller) {
                currentTime = new Date();
                scrollStart = currentTime.getTime();
                timeToScroll = Math.round((scrollStart - beginning) / 1000);
                if (!debugMode) {
                    _gaq.push(['_trackEvent', 'Reading', 'PageMiddle', '', timeToScroll]);
                } else {
                    alert('middle of page ' + timeToScroll);
                }
                scroller = true;
            }


            // If user has hit the bottom of page send an event
            if(contentBlock.length){
                if ($(window).scrollTop() - (contentBlock.height() - $(window).height()) > contentBlock.offset().top && !didComplete) {
                    currentTime = new Date();
                    end = currentTime.getTime();
                    totalTime = Math.round((end - scrollStart) / 1000);
                    if (!debugMode) {
                        _gaq.push(['_trackEvent', 'Reading', 'PageBottom', pageTitle, totalTime]);
                    } else {
                        alert('bottom of page ' + totalTime);
                    }
                    didComplete = true;
                }
            }
        }

        // Track the scrolling and track location
        $(window).scroll(function () {
            if (timer) {
                clearTimeout(timer);
            }

            // Use a buffer so we don't call trackLocation too often.
            timer = setTimeout(trackLocation, callBackTime);
        });
    });
</script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['aggregatedTracker._setAccount', 'UA-67425480-2']);
    _gaq.push(['aggregatedTracker._setCustomVar', 1, 'Domain', 'in.rbth.com', 3]);
        _gaq.push(['_setCustomVar', 2, 'Tags', 'narendra modi, St. Petersburg International Economic Forum, business', 3]);
            _gaq.push(['_setCustomVar', 3, 'Authors', 'Mikhail Nekrasov', 3]);
        _gaq.push(['aggregatedTracker._trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

</script>

                    
    

                <meta name="news_keywords" content="spief, St. Petersburg International Economic Forum, business, economic forum, india russia, russia india, business forum"/>
    <meta name="description" content="India is a guest country in the 2017 SPIEF, which will be held in June"/>
    <link rel="canonical" href="http://in.rbth.com/economics/2017/01/30/narendra-modi-to-attend-st-petersburg-economic-forum_692261"/>
<link rel="dns-prefetch" href="//cdn.rbth.com"/>
<link rel="dns-prefetch" href="//nl.media.rbth.ru"/>
    <meta name="author" content="Mikhail Nekrasov" />

            <meta property="fb:app_id" content="798215730222061"/>
            <meta property="og:locale" content="en_IN">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Russia & India Report">
<meta property="og:title" content="Narendra Modi to attend St. Petersburg economic forum"/>
<meta property="og:description" content="India is a guest country at the 2017 SPIEF, which will be held in June."/>
<meta property="og:url" content="http://in.rbth.com/economics/2017/01/30/narendra-modi-to-attend-st-petersburg-economic-forum_692261"/>
        <meta property="og:image" content="https://cdn.rbth.com/1280x720/0x299/2387x1343/web/in-rbth/images/2016-06/small/1013645205.jpg" />
    <meta property="og:image:width" content="1280">
    <meta property="og:image:height" content="720">


                <meta property="article:tag" content="narendra modi">
    <meta property="article:tag" content="St. Petersburg International Economic Forum">
    <meta property="article:tag" content="business">
<meta property="article:section" content="News">
<meta property="article:published_time" content="2017-01-30 18:08:00">

<meta property="article:publisher" content="Russia & India Report" />
    <meta property="article:author" content="Mikhail Nekrasov" />

            <meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@rireport"/>
<meta name="twitter:title" content="Narendra Modi to attend St. Petersburg economic forum"/>
<meta name="twitter:description" content="India is a guest country at the 2017 SPIEF, which will be held in June."/>
        <meta property="twitter:image" content="https://cdn.rbth.com/1280x720/0x299/2387x1343/web/in-rbth/images/2016-06/small/1013645205.jpg"/>
<meta name="twitter:domain" content="Russia Beyond the Headlines"/>

                            
                    <!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                    document,'script','//connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1797646890446728');
    fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=1797646890446728&ev=PageView&noscript=1"
            /></noscript>
<!-- End Facebook Pixel Code -->            </head>
<body class="article_basic">
<div class="wrapper">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_IN/sdk.js#xfbml=1&appId=798215730222061&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

                                                                                    <div class="container_12 hide-mobile adv adv__top no-print">
    <div class="adunit" data-adunit="728_90_in" data-dimensions="728x90" id="699250629" data-targeting='{"rubric":"news"}'></div>
    <script type='text/javascript'>
            $(function () {
                var banner699250629 = setInterval(function(){
                    $('#699250629').dfp({
                        dfpID: 41922127,
                        enableSingleRequest: true,
                        refreshExisting: false
                    });
                    if ($('#699250629').length) {
                        clearInterval(banner699250629);
                    }
                }, 1000);
            });
        </script>
</div><div class="container_12 hide-desktop adv adv__top no-print">
    <div class="adunit" data-adunit="300x100_us" data-dimensions="300x100" id="270487674" data-targeting='{"rubric":"news"}'></div>
    <script type='text/javascript'>
            $(function () {
                var banner270487674 = setInterval(function(){
                    $('#270487674').dfp({
                        dfpID: 41922127,
                        enableSingleRequest: true,
                        refreshExisting: false
                    });
                    if ($('#270487674').length) {
                        clearInterval(banner270487674);
                    }
                }, 1000);
            });
        </script>
</div>                



<header class="container_12 site-header clearfix wrap">
    <div class="wrap clearfix-mobile">
        <span class="logo-wrap"> 
	<a href="/" title="Russia Beyond the Headlines" class="logo-link hide-mobile">
        <img class="r" src="/i/20170131-0c1a2c2/2e0d98c/img/logos/R.png" alt="Russia Beyond the Headlines" />
    </a>
	<a href="/" title="Russia Beyond the Headlines" class="logo-link hide-mobile">
        <img class="logo" src="/i/20170131-0c1a2c2/2e0d98c/img/logos/rbth_full.png" alt="Russia Beyond the Headlines" />
    </a>
	<a href="/" title="Russia Beyond the Headlines" class="logo-link hide-desktop no-print">
        <img class="logo logo__mobile" src="/i/20170131-0c1a2c2/2e0d98c/img/logos/logo_m.png" alt="Russia Beyond the Headlines" />
    </a>
</span>
        <div class="toggles hide-desktop no-print">
            <a href="#" id="navToggle" class="icon-toggles nav-toggle no-print" aria-hidden="false">
            </a>
            <a href="#" id="editionsToggle" class="icon-toggles editions-toggle no-print" aria-hidden="false">
            </a>
            <a href="#" id="searchToggle" class="icon-toggles search-toggle no-print" aria-hidden="false">
            </a>
        </div>
    </div>
    <div class="h-topline no-print">
        <div id="editionsBlock" class="editions-block">
    <ul data-editions-status="closed" class="editions-list editions-collapse" id="sectionsMenu">
        <li id="editionsOpener">
            <span class="current-lang">English - India<span id="editionsDropdown" class="editions-dropdown"></span></span>
        </li>
        <li class="editions-item noshow">
            <a href="http://rbth.com"><span>English</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://de.rbth.com"><span>Deutsch</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://fr.rbth.com"><span>Français</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://it.rbth.com"><span>Italiano</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://es.rbth.com"><span>Español</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://gazetarussa.com.br"><span>Português</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://jp.rbth.com"><span>日本語</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://tsrus.cn"><span>中文</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://ruskarec.ru"><span>СРПСКИ</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://hr.rbth.com"><span>Hrvatski</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://bg.rbth.com"><span>Български</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://mk.rbth.com"><span>МАКЕДОНСКИ</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://russiafocus.co.kr"><span>한국어</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://indonesia.rbth.com"><span>Bahasa Indonesia</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://hindi.rbth.com"><span>हिन्दी</span></a>
        </li>
        <li class="editions-item noshow">
            <a href="http://si.rbth.com"><span>Slovenski</span></a>
        </li>
    </ul>
</div>
        <div class="geoswitcher hide-mobile">
    <a href="http://hindi.rbth.com">हिन्दी</a>
</div>
        <ul class="top-social hide-mobile">
    <li>
        <a class="rss" target="_blank" href="/xml/index.xml"></a>
    </li>
    <li>
        <a href="http://www.facebook.com/russia.india.report" target="_blank" class="facebook"></a>
    </li>
    <li>
        <a href="https://twitter.com/rireport" target="_blank" class="twitter"></a>
    </li>
                                                </ul>
        <ul class="static-pages-links hide-mobile">
    <li>
        <a href="http://newsletter.rbth.com/subscribe/en_IN">Subscribe</a>
    </li>
    <li>
        <a href="/e-paper">E-PAPER</a>
    </li>
</ul>
        <div class="clear"></div>
        <div class="line hide-mobile"></div>
    </div>

    <div class="search-input search-collapse no-print hide-mobile" id="headerSearch">
	<form method="get" action="/search">
		<div class="ui-widget">
			<input type="text" name="query" id="query" class="field" placeholder="SEARCH" value=""/>
		</div>

		<input type="hidden" name="PageRange" value="year"/>
		<input type="hidden" name="Section" value="all"/>
		<input type="hidden" name="ResultType" value="all"/>
		<input name="submit" type="submit" class="submit hide-mobile" value="GO"/>
	</form>
</div>
<div class="clear hide-desktop"></div>


    
<nav class="menu clearfix no-print">
    <ul class="top-menu nav-collapse hide-mobile">
                                                            <li class="menu_i  ">
                                <a href="/politics">Politics</a>
                            </li>
                                <li class="menu_i  ">
                                <a href="/economics/defence">Defence</a>
                            </li>
                                <li class="menu_i  ">
                                <a href="/economics">Economy</a>
                            </li>
                                <li class="menu_i  ">
                                <a href="/economics/technology">Science & Education</a>
                            </li>
                                <li class="menu_i   dropdown">
                 <span class="dropdown-toggle hide-desktop"></span>                 <a href="/arts">Culture</a>
                                                            <ul class="submenu">
                                        <li class="submenu_i ">
                        <a href="/arts/literature">Literature</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/arts/history">History</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/arts/cuisine">Cuisine</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/arts/language">Language</a>
                    </li>
                                            </ul>
                                                </li>
                                <li class="menu_i   dropdown">
                 <span class="dropdown-toggle hide-desktop"></span>                 <a href="/blogs">Blogs</a>
                                                            <ul class="submenu">
                                        <li class="submenu_i ">
                        <a href="/tatar_straits">Tatar Straits</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/blogs/stranger_than_fiction">Stranger Than Fiction</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/blogs/the_flying_troika">The Flying Troika</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/blogs/the_outsiders_insight">The Outsider's Insight</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/south_asian_outlook">South Asian Outlook</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/Letter_home_from_Russia">Letter home from Russia</a>
                    </li>
                                            </ul>
                                                </li>
                                <li class="menu_i   dropdown">
                 <span class="dropdown-toggle hide-desktop"></span>                 <a href="/multimedia">Multimedia</a>
                                                            <ul class="submenu">
                                        <li class="submenu_i ">
                        <a href="/multimedia/pictures">In Pictures</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/multimedia/cartoons">Cartoons</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/multimedia/slideshows">Audio slideshows</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/multimedia/video">Video</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/multimedia/audio">Audio & Podcasts</a>
                    </li>
                                                                            <li class="submenu_i ">
                        <a href="/multimedia/infographics">Infographics</a>
                    </li>
                                            </ul>
                                                </li>
            </ul>
</nav>

</header>
                    
    
        
    <div class="container_12 clearfix">
                    <div class="grid_8 alpha">
                                
                                    <div class="content">
                                                    <section class="intro">
                                <h1 class="title">Narendra Modi to attend St. Petersburg economic forum</h1>

                                
                                <div class="info"><span
                                            class="date">30 January 2017</span>
                            <span class="author">
                                                                    <a
                                    href="/author/Mikhail%20Nekrasov">Mikhail Nekrasov</a>                                                            </span>
                                </div>
                                <div class="lead">India is a guest country at the 2017 SPIEF, which will be held in June.</div>
                                <div class="share no-print">
                                    <div class="social-likes"
                        data-url="http://in.rbth.com/economics/2017/01/30/narendra-modi-to-attend-st-petersburg-economic-forum_692261"
            >

        <div class="facebook" title="Share link on Facebook">Facebook</div>

        <div class="twitter" title="Share link on Twitter">Twitter</div>

        <div class="pinterest" title="Share image on Pinterest" data-media="https://cdn.rbth.com/web/in-rbth/images/2016-06/small/1013645205.jpg">Pinterest</div>

        <div class="whatsapp hide-desktop" title="Share link on WhatsApp">WhatsApp</div>
</div>                                    <div class="print hide-mobile" title="Print page">
    <div class="print__button">
        <span class="print__icon"></span>
        <a href="javascript:print();">Print page</a>
    </div>
</div>                                </div>
                            </section>
                        
                                                                                                                                            <section
                                    class="visual  has-image  clearfix">
                                                                    <aside class=" grid_2 alpha omega  no-print">
                                        <div class="related hide-mobile">
                                            <h3 class="block_t">Related</h3>
                                            <ul>
                                                                                                                                                                                                                                                        <li class="list_i">
                                                        <a href="/news/2016/06/21/lawmaker-says-us-attempts-to-persuade-everybody-to-boycott-spief-failed_604861">Lawmaker says US attempts to persuade everybody to boycott SPIEF failed</a>
                                                    </li>
                                                                                                    <li class="list_i">
                                                        <a href="/economics/business/2016/06/21/russia-to-attract-only-best-foreign-technologies-spief_604815">Russia to attract only best foreign technologies: SPIEF</a>
                                                    </li>
                                                                                                    <li class="list_i">
                                                        <a href="/multimedia/photo_of_the_day/2016/06/17/putin-at-spief-2016_604039">Putin at SPIEF-2016</a>
                                                    </li>
                                                                                            </ul>
                                        </div>
                                        <div class="tags">
                                            <h3 class="block_t">Tags</h3>
                                                                                            <a
                                                href="/tag/narendra%20modi">narendra modi</a>,                                                                                            <a
                                                href="/tag/st-petersburg-international-economic-forum">St. Petersburg International Economic Forum</a>,                                                                                            <a
                                                href="/tag/business">business</a>                                                                                    </div>
                                    </aside>
                                                                                                    <div class="grid_6 image alpha omega">
                                                                                <div class="img_wrap">
                                            <img class="img" alt="Narendra Modi at SCO summit in Ufa"
                                                 src="https://cdn.rbth.com/468x312/0x171/2387x1591/web/in-rbth/images/2016-06/small/1013645205.jpg"
                                                 srcset="https://cdn.rbth.com/936x624/0x171/2387x1591/web/in-rbth/images/2016-06/small/1013645205.jpg 2x">
                                        </div>
                                        <div class="desc">
                                            Narendra Modi can get a glimpse of the White Nights in St. Petersburg. Source: sco-russia.ru                                                                                    </div>

                                    </div>
                                                            </section>
                        
                                                    <section class="text clearfix">
                                <p>Indian Prime Minister Narendra Modi will attend the St. Petersburg International Economic Forum (SPIEF) in June 2017, Russian Presidential Press Secretary <a href="https://ria.ru/economy/20170130/1486762790.html" target="_blank">Dmitry Peskov said</a> on Jan. 30.</p>    <p>India is one of the guest countries, and the arrival of the Indian Prime Minister has been agreed upon, Peskov said.</p>    <p>He added that Russia attaches great importance to Modi&rsquo;s visit.</p>    <p>The St. Petersburg International Economic Forum is an annual event that is dedicated to economic and business issues. Popularly called the &ldquo;Russian Davos,&rdquo; it was first held in 1997.&nbsp;This year&rsquo;s edition will be held on June 1-3.</p>  
                            </section>
                                            </div>
                
                                                                                                                                                                                                        
                                                                                                                    
                                    <div class="share no-print">
                        <div class="social-likes"
                        data-url="http://in.rbth.com/economics/2017/01/30/narendra-modi-to-attend-st-petersburg-economic-forum_692261"
            >

        <div class="facebook" title="Share link on Facebook">Facebook</div>

        <div class="twitter" title="Share link on Twitter">Twitter</div>

        <div class="pinterest" title="Share image on Pinterest" data-media="https://cdn.rbth.com/web/in-rbth/images/2016-06/small/1013645205.jpg">Pinterest</div>

        <div class="whatsapp hide-desktop" title="Share link on WhatsApp">WhatsApp</div>
</div>                        <div class="print hide-mobile" title="Print page">
    <div class="print__button">
        <span class="print__icon"></span>
        <a href="javascript:print();">Print page</a>
    </div>
</div>                    </div>

                                    <script id="f7y8hxnYWqBad3d3">if (window.relap) window.relap.ar('f7y8hxnYWqBad3d3');</script>
    
                    <div class="comments no-print">
                        			<div id="fb-article-comments" class="fb-comments add-space-before" data-href="http://in.rbth.com/economics/2017/01/30/narendra-modi-to-attend-st-petersburg-economic-forum_692261" data-width="645" data-num-posts="10"></div>
                        </div>
                            </div>
                            <div class="grid_4 omega sidebar no-print">
                
<div class="sidebar-block multimedia">

    <h2 class="block_t">
        <a href="/multimedia">Multimedia</a>
    </h2>
        <a href="/multimedia/video/2017/01/29/tulip-the-heaviest-mortar-in-the-world_689408" class="image_a">
        <img alt="Tulip mortar"
             src="https://cdn.rbth.com/628x418/0x0/3684x2456/web/in-rbth/images/2017-01/extra/rian_02975415hrru.jpg"
             srcset="https://cdn.rbth.com/1256x836/0x0/3684x2456/web/in-rbth/images/2017-01/extra/rian_02975415hrru.jpg 2x"
             class="article_img article_img__s">
    </a>

    <p class="article_t">
        <a href="/multimedia/video/2017/01/29/tulip-the-heaviest-mortar-in-the-world_689408">Tulip: The heaviest mortar in the world</a>
    </p>
</div>


    
<div class="adv no-print">
    <div class="adunit" data-adunit="in.rbth.com_300x250" data-dimensions="300x250" id="75075409" data-targeting='{"rubric":"news"}'></div>
    <script type='text/javascript'>
            $(function () {
                var banner75075409 = setInterval(function(){
                    $('#75075409').dfp({
                        dfpID: 41922127,
                        enableSingleRequest: true,
                        refreshExisting: false
                    });
                    if ($('#75075409').length) {
                        clearInterval(banner75075409);
                    }
                }, 1000);
            });
        </script>
</div>
<div class="sidebar-block news">
	<h4 class="block_t block-name"><a href="/news">News</a></h4>
	
		<ul class="list">
				  <li class="list_i">
              <div class="date">3:29 PM 31 January 2017</div>
	       	 <a href="/politics/2017/01/31/india-extradites-alleged-white-collar-criminal-to-russia_692703">India extradites alleged white-collar criminal to Russia</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">6:08 PM 30 January 2017</div>
	       	 <a href="/economics/2017/01/30/narendra-modi-to-attend-st-petersburg-economic-forum_692261">Narendra Modi to attend St. Petersburg economic forum</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">12:53 PM 30 January 2017</div>
	       	 <a href="/economics/2017/01/30/indian-gift-card-co-to-expand-to-russia_691786">Indian gift card co to expand to Russia</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">12:44 PM 27 January 2017</div>
	       	 <a href="/politics/2017/01/27/ajit-doval-to-visit-russia-for-anti-terror-cooperation-talks_690056">Ajit Doval to visit Russia for anti-terror cooperation talks</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">11:09 AM 26 January 2017</div>
	       	 <a href="/politics/2017/01/26/vladimir-putin-sends-republic-day-greetings-to-narendra-modi_689038">Vladimir Putin sends Republic Day greetings to Narendra Modi</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">2:58 PM 25 January 2017</div>
	       	 <a href="/economics/2017/01/25/tata-power-looks-to-develop-coal-deposit-in-kamchatka_688526">Tata Power looks to develop coal deposit in Kamchatka</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">1:25 PM 24 January 2017</div>
	       	 <a href="/economics/2017/01/24/aeroflots-low-cost-carrier-to-fly-to-india_687546">Aeroflot’s low-cost carrier to fly to India</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">12:52 PM 24 January 2017</div>
	       	 <a href="/politics/2017/01/24/indian-ambassador-saran-discusses-syria-with-russias-deputy-fm_687503">Indian Ambassador Saran discusses Syria with Russia’s Deputy FM</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">10:55 AM 24 January 2017</div>
	       	 <a href="/economics/technology/2017/01/24/russia-india-to-jointly-fight-cybercrimes_687346">Russia, India to jointly fight cybercrimes</a>
		  </li>
	  		  <li class="list_i">
              <div class="date">11:20 AM 23 January 2017</div>
	       	 <a href="/news/2017/01/23/maharashtras-dighi-port-may-get-russian-security-system_686571">Maharashtra’s Dighi port may get Russian security system</a>
		  </li>
	  	</ul>
	
</div>

<div class="sidebar-block calendar hide-desktop hide-mobile">
	<h4 class="block_t block-name"><a href="/business_calendar">Business Calendar</a></h4>
	
	        <a href="/" class="more hide-mobile">Read more&nbsp;<span class="arr right"></span></a>
	
</div>

<div class="sidebar-block calendar hide-desktop hide-mobile">
	<h4 class="block_t block-name"><a href="/culture_calendar">Culture calendar</a></h4>
	
	        <a href="/" class="more hide-mobile">Read more&nbsp;<span class="arr right"></span></a>
	
</div>

<div class="adv no-print">
	<iframe width="300" height="450" frameborder="0" src="//www.tripadvisor.com/WidgetEmbed-cdsgeohighlights?locationId=294459&partnerId=D85EA704AA0F40A5B82381B17D2618DB&lang=en_IN&display=true"></iframe>
</div>

                    
<div class="adv no-print">
    <div class="adunit" data-adunit="300_600_in" data-dimensions="300x600" id="535379657" data-targeting='{"rubric":"news"}'></div>
    <script type='text/javascript'>
            $(function () {
                var banner535379657 = setInterval(function(){
                    $('#535379657').dfp({
                        dfpID: 41922127,
                        enableSingleRequest: true,
                        refreshExisting: false
                    });
                    if ($('#535379657').length) {
                        clearInterval(banner535379657);
                    }
                }, 1000);
            });
        </script>
</div>            </div>
            </div>


        <script type="text/javascript">
        $(document).ready(function() {
            _gaq.push(['_trackEvent', 'tag', 'narendra modi']);
            _gaq.push(['secondTracker._trackEvent', 'tag', 'narendra modi']);
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function() {
            _gaq.push(['_trackEvent', 'tag', 'St. Petersburg International Economic Forum']);
            _gaq.push(['secondTracker._trackEvent', 'tag', 'St. Petersburg International Economic Forum']);
        });
    </script>
    <script type="text/javascript">
        $(document).ready(function() {
            _gaq.push(['_trackEvent', 'tag', 'business']);
            _gaq.push(['secondTracker._trackEvent', 'tag', 'business']);
        });
    </script>
    <script type="text/javascript">
    /* CONFIGURATION START */
    var _ain = {
        id: "1357",
        url: "http://in.rbth.com/economics/2017/01/30/narendra-modi-to-attend-st-petersburg-economic-forum_692261",
        postid: "692261",
        maincontent: ".content",
        title: "Narendra Modi to attend St. Petersburg economic forum",
        pubdate: "2017-01-30",
        authors: "Mikhail Nekrasov",
        sections: "News, Economy",
        tags: "narendra modi, St. Petersburg International Economic Forum, business",        comments: ""
    };
    /* CONFIGURATION END */
    (function (d, s) {
        var sf = d.createElement(s); sf.type = 'text/javascript'; sf.async = true;
        sf.src = (('https:' == d.location.protocol) ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' : 'http://t.contentinsights.com')+'/stf.js';
        var t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(sf, t);
    })(document, 'script');
</script>

                <footer class="site-footer container_12 no-print">

    <ul class="static-pages-links links_l">
    <li class="links_l_i">
        <a href="/about">About us</a>
    </li>
    <li class="links_l_i">
        <a href="https://rbth.com/team" target="_blank">Team</a>
    </li>
    <li class="links_l_i">
        <a href="/partners">Partners</a>
    </li>
    <li class="links_l_i">
        <a href="https://rbth.com/advertising" target="_blank">Advertising</a>
    </li>
    <li class="links_l_i">
        <a href="/contacts">Contacts</a>
    </li>
    <li class="links_l_i">
        <a href="https://rbth.com/careers" target="_blank">Careers</a>
    </li>
    <li class="links_l_i">
        <a href="/privacy">Privacy policy</a>
    </li>
</ul>
    <div class="network hide-mobile">
	<ul class="links_l">
		<li class="links_l_i links_l_t">
			<span>RBTH Network:</span>
		</li>
		<li class="links_l_i">
			<a href="http://rbth.com" rel="nofollow" target="blank">English</a>
		</li>
		<li class="links_l_i">
			<a href="http://de.rbth.com" rel="nofollow" target="blank">Deutsch</a>
		</li>
		<li class="links_l_i">
			<a href="http://fr.rbth.com" rel="nofollow" target="blank">Français</a>
		</li>
		<li class="links_l_i">
			<a href="http://it.rbth.com" rel="nofollow" target="blank">Italiano</a>
		</li>
		<li class="links_l_i">
			<a href="http://in.rbth.com" rel="nofollow" target="blank">English - India</a>
		</li>
		<li class="links_l_i">
			<a href="http://es.rbth.com" rel="nofollow" target="blank">Español</a>
		</li>
		<li class="links_l_i">
			<a href="http://gazetarussa.com.br" rel="nofollow" target="blank">Português</a>
		</li>
		<li class="links_l_i">
			<a href="http://jp.rbth.com" rel="nofollow" target="blank">日本語</a>
		</li>
		<li class="links_l_i">
			<a href="http://tsrus.cn" rel="nofollow" target="blank">中文</a>
		</li>
		<li class="links_l_i">
			<a href="http://ruskarec.ru" rel="nofollow" target="blank">Српски</a>
		</li>
		<li class="links_l_i">
			<a href="http://hr.rbth.com" rel="nofollow" target="blank">Hrvatski</a>
		</li>
		<li class="links_l_i">
			<a href="http://bg.rbth.com" rel="nofollow" target="blank">Български</a>
		</li>
		<li class="links_l_i">
			<a href="http://mk.rbth.com" rel="nofollow" target="blank">Македонски</a>
		</li>
		<li class="links_l_i">
			<a href="http://russiafocus.co.kr" rel="nofollow" target="blank">한국어</a>
		</li>
		<li class="links_l_i">
			<a href="http://indonesia.rbth.com" rel="nofollow" target="blank">Bahasa Indonesia</a>
		</li>
		<li class="links_l_i">
			<a href="http://hindi.rbth.com" rel="nofollow" target="blank">हिन्दी</a>
		</li>
        <li class="links_l_i">
            <a href="http://si.rbth.com" rel="nofollow" target="blank">Slovenski</a>
        </li>
	</ul>
</div>
    <figure class="rt-logo">
	<figcaption class="copyright">
				&copy; Russia Beyond The Headlines a global media project sponsored by: Autonomous Nonprofit Organization "TV-Novosti", 2017. All rights reserved.
	</figcaption>
</figure>

    <div style="opacity: 0;" class="back_to_top no-print" id="backtotop">
  <div class="back_to_top_btn right hide-mobile"><span>&nbsp;</span>Back to top</div>
</div></footer>
            </div>

        
    
    
    
    
    
        




<div class="rbth-fb-popup no-print hide-mobile">
    <div class="close rbth-fb-popup__close" title="Close">+</div>
    <span class="like-us">Like us on Facebook</span>
    <div class="fb-like" data-href="http://facebook.com/russianow" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BZVZH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BZVZH');</script>
<!-- End Google Tag Manager -->
<!-- Yandex.Metrika counter -->
<script type="text/javascript">
	(function(d, w, c) {
		(w[c] = w[c] || []).push(function() {
			try {
				w.yaCounter4693771 = new Ya.Metrika({
					id : 4693771,
					clickmap : true,
					trackLinks : true,
					webvisor : true
				});
			} catch(e) {
			}
		});

		var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function() {
			n.parentNode.insertBefore(s, n);
		};
		s.type = "text/javascript";
		s.async = true;
		s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

		if (w.opera == "[object Opera]") {
			d.addEventListener("DOMContentLoaded", f);
		} else {
			f();
		}
	})(document, window, "yandex_metrika_callbacks");
</script>
<noscript>
	<div><img src="//mc.yandex.ru/watch/4693771" style="position:absolute; left:-9999px;" alt="" />
	</div>
</noscript>
<!-- /Yandex.Metrika counter -->
<script type="text/javascript" src="/assets/swiper/swiper.jquery.min.js" defer="defer"></script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async="async"></script>
<script type="text/javascript" src="/assets/flowplayer-6.0.5/flowplayer.min.js" defer="defer"></script>
</body>
</html>
